Cloud provider outage
Incident Report for Yokoy
Resolved
The period of monitoring have concluded and the latest update of our cloud provider indicates that the overall incident is now solved.
Posted Nov 12, 2021 - 11:44 UTC
Monitoring
The system is normalized and we are currently monitoring it.
Posted Nov 12, 2021 - 10:35 UTC
Update
This has been escalated to the cloud provider: https://status.cloud.google.com/incidents/1xkAB1KmLrh5g3v9ZEZ7
Posted Nov 12, 2021 - 09:47 UTC
Investigating
We are currently investigating this issue
Posted Nov 12, 2021 - 08:37 UTC