Yokoy API - Invoices endpoint down
Incident Report for Yokoy
Resolved
The incident has been resolved, and the latest features are back online
Posted Nov 20, 2024 - 15:20 UTC
Monitoring
The problem has been identified and a temporary fix has been deployed.
Posted Nov 20, 2024 - 15:04 UTC
Identified
The problem has been identified and a temporary fix has been deployed.
New features might not be present at the moment (paymentBlocked field for the invoices)
Posted Nov 20, 2024 - 14:58 UTC
Investigating
Our engineers have identified issue(s) when accessing some pages in Yokoy Invoices on the Yokoy API. Customers may experience delays or a disruption in service. We‘re currently investigating the issue(s) and will update you on the status within the next 30 minutes.
Posted Nov 20, 2024 - 14:52 UTC
This incident affected: Invoices and API Availability.